help

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

help

susan al-naqshbandi
Hello all,
i appreciate any help...
 Jbuilder4 have a jdk1.3 and it the classes of jgap not work with so i tried to enter a www.sun.java and i download the new version of JDK which is ( jdk-1_5_0_06-windows-i586-p-iftw) and i enter the jbuilder and tried to configure the JDK in the tool menue to the new the problem now it write the following error :
("SimpleExample.java": Error #: 750 : initialization error: com.borland.compiler.symtab.LoadError: neither class nor source found for java.lang.Object
 
and really i hope i can know how in detail i can download or let me say connect the new version of jdk to the JBuilder4...........
 
Best regards and thank you very much
SUSAN


Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1¢/min.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

RE: help

Klaus Meffert
Susan,
Then choose J2SE 1.4.2_11 SDK for download (JRE would also be possible, but to be on the safe side...)
 
Best
 
Klaus


From: [hidden email] [mailto:[hidden email]]
Sent: Friday, April 28, 2006 4:01 PM
To: Klaus Meffert
Subject: RE: [jgap-users] help

Klaus
Thank you very much that you give me a hope...but i entered the site of www.sun.java and i found many titels and version of JDK 1.4 ....really speaking i dont know which one i download? is what I should download is JRE or SDK and which number ...i need your help please
 
Best Regards
SUSAN

Klaus Meffert <[hidden email]> wrote:
Susan,
 
yo solution :-)
Try to download JDK 1.4 and not JDK 1.5 because the latter one is not playing together with your JBuilder version.
 
Best
 
Klaus


Sent: Friday, April 28, 2006 12:50 PM
To: [hidden email]
Subject: [jgap-users] help

Hello all,
i appreciate any help...
 Jbuilder4 have a jdk1.3 and it the classes of jgap not work with so i tried to enter a www.sun.java and i download the new version of JDK which is ( jdk-1_5_0_06-windows-i586-p-iftw) and i enter the jbuilder and tried to configure the JDK in the tool menue to the new the problem now it write the following error :
("SimpleExample.java": Error #: 750 : initialization error: com.borland.compiler.symtab.LoadError: neither class nor source found for java.lang.Object
 
and really i hope i can know how in detail i can download or let me say connect the new version of jdk to the JBuilder4...........
 
Best regards and thank you very much
SUSAN


New Yahoo! Messenger with Voice. Call regular phones from your PC and save big.
Loading...