FW: Upgrading from jagap version 1.0

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FW: Upgrading from jagap version 1.0

Niroshinie Dayaratne
 

 
Hi,
 
Please let me know how to upgrade an application written with jgap version 1.0 to current jgap version. Where can I find Jgap versions earlier that 2.6.
 
Thanks and Best Rgards
/Niroshinie
 

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
_______________________________________________
jgap-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jgap-users
Reply | Threaded
Open this post in threaded view
|

Re: FW: Upgrading from jagap version 1.0

Klaus Meffert-5
Niroshinie,
 
the JGAP version 1.0 you mention is really old. In the meantime a lot of changes and extensions where applied to JGAP, which is not available in version 3.3.
On the JGAP homepage at jgap.sf.net there is information on how to upgrade from older versions than 3.0.
Older releases than 2.6 are no longer offered intentionally as we cannot keep too many releases on the stack.
 
Unfortunately you cannot expect much support here and try yourself getting along with a conversion. As JGAP 1.0 is quite easy to oversee it should not be too difficult if you consider the current examples provided with JGAP. It only depends on your custom classes. If there is some details unclear please ask again.
 
Best
 
Klaus
 


From: [hidden email] [mailto:[hidden email]] On Behalf Of Niroshinie Dayaratne
Sent: Saturday, November 10, 2007 11:38 AM
Cc: [hidden email]
Subject: [jgap-users] FW: Upgrading from jagap version 1.0

 

 
Hi,
 
Please let me know how to upgrade an application written with jgap version 1.0 to current jgap version. Where can I find Jgap versions earlier that 2.6.
 
Thanks and Best Rgards
/Niroshinie
 

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >> http://get.splunk.com/
_______________________________________________
jgap-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jgap-users